FREQUENTLY
\ ASKED
" OQUESTIONS

INSTALLATION

Should I use the OpenType (.otf) or OpenType TT (.ttf)
fonts?

Both formats are compatible with Windows and OS X. How-
ever, if you primarily use Microsoft Office on Windows or
WordPerfect, you should use the OpenType T'T fonts. Oth-
erwise, use the standard OpenType fonts.

Can I have the OpenType and OpenType TT fonts installed
simultaneously?

No. Use one format or the other.

How do I install or remove the fonts in Windows?

Right-click the fonts and select fustall. Or from the Start
menu, open Control Panel > Appearance and Personalization
- Fonts (on Windows XP, it’s Control Panel » Fonts) and
drag the fonts into this folder. To remove fonts, delete them
from this folder. I’ve found that it’s wise to restart after in-
stalling fonts, and before deleting. For more detailed installa-
tion and removal instructions, see http://typo.la/wininstall
and http://typo.la/winremove.

How do I install or remove the fonts on OS X?

From the main directory of your system drive, open the
folder Library, then the folder Fonts. Drag the fonts into this
folder. (To remove fonts, delete them from this folder.) You
can also use Applications » Font Book to install and remove
fonts. For more detailed installation and removal instruc-
tions, see http://typo.la/macinstall.

How should I upgrade to new versions of the fonts?

Following the instructions above, remove the old versions,
and then install the new ones. On Windows, it’s wise to re-
start before removing the old versions, and restart again after
installing the new ones.

Iinstalled the standard OpenType fonts, but they don’t
appear correctly in PDFs made with the PDF generator built
into WordPerfect or Word for Windows.

This is a known limitation of WordPerfect and Word (see
http://typo.la/wordpdf). Switching to the OpenType TT
fonts will cure the problem. So will switching to other soft-
ware to make your PDFs (such as the Adobe PDF printer
driver, which is included with Adobe Acrobat Pro). In this
typographer’s opinion, the Adobe PDF printer is a wise in-
vestment, as it makes the best quality PDFs, and can be used
with all your programs.

The font-embedding feature of Microsoft Word isn’t
working.

This feature is only supported in Windows versions of Mi-
crosoft Word, and requires using the OpenType TT fonts.

The OpenType layout features don’t work in Word 2010 for
Windows or Word 2011 for the Mac.

If the title bar of your document window says “Compatibil-
ity Mode,” Word has disabled OpenType layout features for
the current document. To fix this on Windows, go to File »
Info » Convert. On the Mac, save a copy in .docx format.

The OpenType layout features don’t work in Pages 5.

Yes—unfortunately, Apple removed support for OpenType
layout features from this version of Pages. You can still use
the previous version (Pages ’09).

LANGUAGES

‘What languages do the fonts support?

Afrikaans, Albanian, Basque, Catalan, the Celtic languages
(Welsh, Cornish, Breton, Irish, Scottish Gaelic, Manx),
Croatian, Czech, Danish, Dutch, English, Estonian, Finnish,
French, Galician, German, Hungarian, Icelandic, Indone-
sian, Irish, Italian, Latvian, Lithuanian, Malay, Maltese,
Norwegian, Polish, Portuguese, Romanian, Slovak, Slove-
nian, Spanish, Swahili, Swedish, Tagalog, and Turkish.

LICENSE

Can I use the fonts in an e-book or software app?

If your e-book or app format supports read-only embedding
of fonts, it’s fine—this is already permitted by the license.

Can I use the fonts on my website?
Sure, subject to the limitations in the license.

Where are the webfonts?

You make them yourself. See the last page of this FAQ for
my quick webfont-making tutorial.

I bought a multiple-person license. Where is it?

The terms are the same as the one-person license. You are
deemed to have a set of one-person licenses to hand out
within your organization.

Can I upgrade my license to cover more people?

Yes, you can upgrade anytime for the difference in price be-
tween licenses. Email me (mb@mbtype.com) for details.
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EQUITY

How do I use Equity in my documents?

Once installed, Equity will show up in your Font menu un-
der four separate names: Equity Text A, Equity Text B, Equity
Caps A, and Equity Caps B. If you install the Tab versions,
you’ll also see Equity Text A Tab, Equity Text B Tab, Equity
Caps A Tab, and Equity Caps B Tub.

What’s the difference between Equity Text and

Equity Caps?

Equity Text is for body text. Equity Caps has the same up-
percase characters as Equity Text, but it has small caps in
the lowercase positions. Equity Caps also has wider default
spacing than Equity Text.

What are the Tab fonts, and should I use them?

The Tab fonts are identical to the standard fonts, but they
have their tabular figures in the default positions, rather than
proportionally spaced figures. They’re provided primarily
for compatibility with programs like Microsoft Excel that
need tabular figures but don’t support the OpenType fea-
tures. But you can use them in any program. You can also
have them installed alongside the standard fonts—they
won’t conflict with each other.

What’s the difference between the A and B fonts?

Only the weight: the B fonts are slightly lighter than the A
fonts, to account for office printers that tend to produce
darker text. I recommend printing some test documents in
both A and B to see which works best on your printer.

Can I have the A and B fonts installed simultaneously?
Yes. They show up in your Font menu separately.

Do I have to keep both the A and B fonts installed if I only
use one set?

No. They work independently of each other. If you want,
you can remove the set you’re not using.

Can I mix the A and B fonts?

To avoid inconsistencies, I don’t recommend mixing A and
B fonts in the same document. But you might find that A
works better in some documents, B in others. If you

use Equity at large sizes, try the B weight.

TYPOGRAPHIC FEATURES

How do I get small caps?

Change your font to Equity Caps and use the lowercase
characters.

What about that box in my layout program for small-cap
formatting? Should I turn it on?

Please don’t! This box does not trigger the Equity small
caps. Rather, it creates synthetic small caps by scaling down
the uppercase characters. This doesn’t look nearly as good
as Equity’s genuine small caps.

Can I add letterspacing to Equity Caps?

Sure. It’s not mandatory— consistent with my letterspacing
recommendations, Equity Caps has about 8% more letter-
spacing than Equity Text. But if you want to, go ahead.

If ’m setting all caps, should I use Equity Text or

Equity Caps?

You can use either. The uppercase letters look the same, but
they have more letterspacing in Equity Caps, which can be
convenient.

Should I use ligatures?

Use Equity’s ligatures if your typesetting program supports
automatic ligature substitution (this includes all professional
page-layout programs, as well as Word 2010 on Windows,
Word 2011 on the Mac, and Pages ’09 on the Mac).

What ligatures are in Equity Text?
The roman styles have ligatures for ff, fi, fj, fl, ffi, and fl:

off fin fjord floe affine piftle
The italic styles have these ligatures, plus gg, gy, and ggy:
off fin fjord floe affine piffle
egged gyro foggy

Are there any groovy stylistic alternates in Equity?

The italic fonts have a set of alternate forms that are avail-
able through OpenType stylistic set 3 (‘ss03’).

Jfhkvwy-> Jfhkvwy

v.140822


http://typo.la/ls
http://typo.la/ls
http://typo.la/ls
http://typo.la/ls

Does Equity have fractions?

Yes, it has all the standard single-digit fractions. These frac-
tions are accessible in programs that support OpenType frac-
tions. Microsoft Word does not—so use the Insert > Symbol
option to put these fractions in your document. Pages ’09
allegedly supports OpenType fractions, but I’ve never gotten
it to work. Instead, use Edit > Special Characters > Symbols >
Numbers and Number Symbols to insert them.

Does Equity have tabular figures?

The default figures in Equity are proportional lining figures
(proportional = different widths; lining = same heights).
Tabular figures—i.e., figures that are the same width—are
available as an OpenType feature. Word 2010 for Windows,
Word 2011 for Mac, and Pages ’09 for Mac can all use the
OpenType tabular figures. If you need tabular figures in a
program that doesn’t support OpenType tabular figures, like
Microsoft Excel, just use the Tab versions of the fonts.

Does Equity have old-style (non-lining) figures?
Yes. They’re available as an OpenType layout feature.

Gee, Equity has a lot of figures. Are there others?

Yes. Equity also has tall figures that align with the caps.
They can be accessed through the OpenType feature for
capital forms (‘case’), or stylistic set 2 (‘ss02’).

HoH1H2H3H4H5H6H7H8H9H
HOHIH2H3H4H5H6H7HSH9H

Regular figures
Tull figures

The Equity Caps fonts also have small-cap figures that align
with the small caps. They can be accessed through the
OpenType feature for caps-to-small-caps (‘c2sc’) or stylistic
set 10 (“ss10’).

HOH1H2H3H4H5H6H7H8HI9H
HOH1H2H3H4H5H6H7H8HO9H

Regular figures
Small-cap figures

So that’s it for typographic features?

If you find the default quotation marks too large, you can get
smaller ones using OpenType stylistic set 1 (‘ss01’).

Default quotes
Small quotes

“So he didn’t say ‘uncle’ after all?”
“So he didn’t say ‘uncle’ after all?”

Where can I see these typographic features in use?

In the Equity PDF specimen and throughout Butterick’s
Practical Typography.

Do you have any other document-formatting advice?

Of course.
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CONCOURSE

How do I use Concourse in my documents?

Once installed, Concourse will show up in your Font menu
under 12 separate names: Concourse 72, T3, T4, T6, T7, T8
and Concourse C2, C3, C4, C6, C7, C8. Each number corre-
sponds to one of six weights. If you install the Tab versions,
you’ll also see Concourse T2 Tab, T3 Tab, etc.

What are the Tab fonts, and should I use them?
[Answer on page 2 of the FAQ.]

What’s the difference between the T series and
the C series?

The Concourse T series is for body text. The C series is for
caps typesetting—it has the same uppercase characters as
the T series, but with small caps in the lowercase positions.
The C series also has wider spacing than the T series.

Why do some styles of Concourse have bold versions, but
not all?

Concourse weights 2, 3, and 4 use a copy of weight 6 as their
bold style. That way, if you’re using Concourse as a text
font, you can apply bold formatting in your document-layout
program and you’ll get the right result. Weights 6, 7, and 8
are already bold, so they can’t be further emboldened.

So what’s the difference between using the regular style of
Concourse T6 and, say, the bold style of Concourse T3?
Nothing. They’re the same. Use whichever method suits
your workflow and document-formatting habits.

Equity has weight grades. Why doesn’t Concourse?
Concourse weights 3 and 4 are close enough to act as grades
for each other, if you need fine weight control. Beyond that,
it was a command decision—given the typical uses of a sans
serif family, having a wider range of weights is more useful
than having grades.

TYPOGRAPHIC FEATURES

How do I get small caps?

Change your font to one of the Concourse C series fonts and
use the lowercase characters.

What about that box in my layout program for small-cap
formatting?

Don’t use it. It does not trigger the Concourse small caps.
Rather, it creates synthetic small caps by scaling down the
uppercase characters. This doesn’t look nearly as good.

Can I add letterspacing to the C series?

Sure. It’s not mandatory— consistent with my letterspacing
recommendations, the C series has about 8% more letter-
spacing than the T series. But if you want to, go ahead.

If I’m setting all caps, should I use Concourse C or
Concourse T?

You can use either. The uppercase letters look the same, but
they have more letterspacing in the C series, which can be
convenient.

What ligatures are in Concourse?

Concourse has no ligatures. It doesn’t need them, because
the characters are designed not to collide (which is the prob-
lem that ligatures exist to solve).

Does Concourse have fractions?

Yes, a complete set of single-digit fractions. If your layout
program supports OpenType numerators and denominators,
you can also set your own arbitrary fractions.

Does Concourse have old-style (non-lining) figures?

Yes, it has a set of short figures designed to work alongside
lowercase or small caps. But unlike traditional old-style fig-
ures, there are no ascenders or descenders.

Does Concourse have tabular figures?

Yes, Concourse has tabular versions of both the standard
and old-style figures.

Why do the stylistic sets have names like “British Mode,”
“German Mode,” and so on?

Each of the stylistic sets, except one, is inspired by a sans
serif face associated with that area. The names are meant as
a nod to these models. Unfortunately, there’s no way to
make these names show up in layout programs, so you’ll
have to remember their boring OpenType names—

Eastern Mode = Stylistic set 1
British Mode = = Stylistic set 2
French Mode = Stylistic set 3
Swiss Mode = Stylistic set 4
German Mode = Stylistic set 5
Swedish Mode = Stylistic set 6

Where can I see these typographic features in use?

In the Concourse PDF specimen, the Concourse web
specimen, and throughout Butterick’s Practical Typography.
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TRIPLICATE

How do I use Triplicate in my documents?

Once installed, Triplicate will show up in your Font menu
under four separate names: Triplicate T3, Triplicate T4, Trip-
licate C3, and Triplicate C4 (with additional qualifiers if you
install one of the variant families described below).

What’s the difference between the T series and
the C series?

The Concourse T series is for body text. The C series is for
caps typesetting—it has the same uppercase characters as
the T series, but with small caps in the lowercase positions.

Should I use T3 or T4 for body text?

Whatever looks best. If you’re trying to match an existing
layout, T4 is closer in weight to the default Courier font on
OS X; T3 is closer to the Courier New font that’s included
with Microsoft Office.

What are the Poly & Code fonts?

They’re just like the regular fonts, but with the Poly or Code
alternates in the default positions, so they can be used in
programs that don’t support OpenType layout features. In

(%)

your font menu, the Poly fonts have a “p” appended to the

family name; the Code fonts have a “c.”

What are the Short fonts?

They’re just like the regular fonts, but they have vertical
spacing that matches the standard OS X Courier font, for
use in programs that expect a font with those metrics. The
Short fonts have an “s” appended to the family name.

Can I have the Code, Poly, and Short fonts installed
simultaneously?

Yes. They will show up in your font menu under separate
family names.

Why doesn’t Triplicate have Tab fonts, like Equity &
Concourse?

The default figures in Triplicate are already the same width,
so there’s no need for Tab versions.

TYPOGRAPHIC FEATURES

How do I get small caps?

Change your font to one of the Triplicate C series fonts and
use the lowercase characters.

What about that box in my layout program for small-cap
formatting?

Don’t use it. It does not trigger the Triplicate small caps.
Rather, it creates synthetic small caps by scaling down the
uppercase characters. This doesn’t look nearly as good.

Can I add letterspacing to the C series?

Sure. It’s not mandatory, but if you want to, go ahead. Note
that if you add letterspacing, the font won’t be monospaced
anymore.

If I’m setting all caps, should I use Triplicate C or
Triplicate T?

You can use either. The uppercase letters are the same.

What ligatures are in Triplicate?

As a monospaced font, Triplicate needs no ligatures and
thus has no ligatures.

Does Triplicate have fractions?

Yes, a complete set of single-digit fractions. If your layout
program supports OpenType numerators and denominators,
you can also set your own arbitrary fractions.

Does Triplicate have old-style (non-lining) figures?
Yes. They’re available as an OpenType layout feature.

Are the Poly & Code alternates available as OpenType
features?

Yes. The Poly alternates are available as Stylistic Set 1; the
Code alternates as Stylistic Set 2.

Does Triplicate have tabular figures?

The default figures are already tabular, so there’s no separate
OpenType feature for tabular figures.

Where can I see these typographic features in use?

In the Triplicate PDF specimen and throughout Butterick’s
Practical Typography.
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HOW TO MAKE WEBFONTS

© Add Fonts

Though my font license permits
Equity Text A Regular

webfont usage, [ don’t ship the
actual webfonts. Why? Because
most designers and developers pre-
fer to customize the webfont con-
version settings—for instance, to
omit unused characters and make
the files smaller.

Font Formats:

Truetype Hinting:
You can use any webfont converter
you like. But I use Font Squirrel’s
webfont generator (see
http://typo.la/squirrel). This tool
is supported by voluntary pay-

Rendering:

Fix Missing Glyphs:

ments, so if you like it, please con- X-height Matching:
sider donating using the link at the

bottom of its page.

To start, select the “Expert” but- Protection:

ton at the top, which will reveal the

other options. Subsetting:

Click the “Add Fonts” button and
select the fonts you want to con-
vert. I recommend using the
OpenType TT fonts, because
they’re already hinted for better
screen display on Windows. Thus,
you should also go to “TrueType
Hinting” and select “Keep Exist-
ing.”

OpenType Flattening:

Css:

Advanced Options:

For “Font Formats,” nearly all
modern browsers support the

wOFF format. Unless you know Shortcuts:
you need other formats, just stick
with that. Agreement:

The “Subsetting” option will open

a panel showing you glyphs that

you can include or omit. This will

produce smaller font files (though for

most websites, this is a needless optimization).

The most important setting on this page is the “Em
Square Value.” (It’s the one marked with a red box.) By
default, Font Squirrel will use 2048. You should change this
to 1000 to match the existing settings within the fonts.
Without this change, screen quality of the webfonts will suf-
fer, especially on Windows.

o

(_JFont Squirrel

OTF 653 glyphs 120 KB [x ]
BASIC (_OPTIMAL @EXPER]’...
TrueType EOT Lite VG
WOFF EOT Compressed

@Kecp Existing (_)TTFAutohint

@I’lx\lmi(all-!mlcs @I’lx GASPTable Remove Kerning
Spaces Hyphens
@Nanc (_)Arial (_)Georgia
(/100 (_JVerdana (_JTimes New Roman
(_Trebuchet (_)Courier
#webOnly™

(_)Basic Subsetting

Font Name Suffix

-webfont

Small Caps
Caps to Sm. Caps

Baseb4 Encode

(_)Custom Subsetting... @No Subsetting

0Old Style Numerals Stylistic Alts
Lining Numerals Style Set 1
Tabular Numerals StyleSet2
Proportl. Numerals Style Set 3
Slashed Zero Style Set 4
Style Set 5
Style Link CSS Filename

stylesheet.css

Adjust Glyph Spacing
0

Em SquareValue
1000

@ Remember my settings

@Yes, the fonts I'm uploading are legally eligible for web embedding.

DOWNLOAD YOURKIT

Finally, click the “Agreement”—because yes, as a licensed
user, these fonts are legally eligible for web use—and then
click “Download Your Kit.” You’ll receive a zip file contain-
ing the webfonts, plus a type-specimen web page. This page
gives you an easy way to check that the fonts came out the
way you wanted them to.

You can’t break anything using the Font Squirrel generator,
and you can make as many webfont kits as you like. Don’t be
afraid to experiment with different settings.
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